Shopemaa LLC - Service has been scaled down as a result of a database migration – Incident details

Service has been scaled down as a result of a database migration

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Website

Partial outage from 10:06 AM to 11:12 AM

API

Partial outage from 10:06 AM to 11:12 AM

Store Manager

Partial outage from 10:06 AM to 11:12 AM

Updates
  • Resolved
    Resolved

    During the database migration process, our services encountered a period of downtime. However, We're pleased to inform you that our services have now been fully restored. We have implemented robust monitoring procedures to closely observe the situation and ensure everything runs smoothly. We apologize for any inconvenience this temporary downtime may have caused and appreciate your understanding. Rest assured, we remain committed to providing uninterrupted service quality.

  • Monitoring
    Monitoring

    During the database migration process, our services encountered a period of downtime. However, We're pleased to inform you that our services have now been fully restored. We have implemented robust monitoring procedures to closely observe the situation and ensure everything runs smoothly. We apologize for any inconvenience this temporary downtime may have caused and appreciate your understanding. Rest assured, we remain committed to providing uninterrupted service quality.